SOLE F63 Dreaded LS1 error code-No power to motor from main board

Hello, I recently acquired a SOLE F63 (older version) from somebody because he did not want to dig into the LS1 code issue. I did the simple stuff first: tried re-calibration, made sure speed sensor was proper distance, made certain speed sensor was sending signal to main board, remove power wires from motor and tested motor, adjusted belt...none of these were an issue. Treadmill still displaying code after a 3...2...1...then about 9 seconds and LS1 code appears. I decided to check to see if there was an output voltage from main board to motor, there is no output voltage. I removed board from aluminum housing and began to inspect the circuit traces. The only thing I can see is a slight burning near the output terminals for motor. The item labelled RT1 (thermistor), has some burning beneath one side. Any ideas on where to look next? The main board is pricey and likely not worth the investment if this cant be repaired. Thanks!


  • how was the speed sensor tested?
  • edited October 10
    I was able to see the green led blinking as I hand spun the motor. The rate of the blinking would change with respect to the motor speed. I did not use a continuity test on the sensor though.
  • sounds as if the controller is bad. These boards usually fail because they start to overheat. They overheat because of friction between the belt and deck
  • Actually, I just did a continuity test and there was no continuity on the sensor
  • did you pass a magnet in front of it as you were testing?
  • Negative, I will try that.
  • edited October 10
    Just tried that, sensor reading 20 ohms. So continuity is now there.
  • it should register as open with no magnet and a closed circuit with the magnet in place.
  • It did just that.
  • controller!
  • Ha! Damn, do you believe it is worth attempting to repair or just try and purchase one? I did check the transistors on the heat sink and they are reading within acceptable range. None are reading open. For all I know it could be a faulty resistor, IC, or even a bad capacitor.
  • do you have a serial number?
  • BE402256L00575
    This is the number right beneath the barcode on the board
  • my bad. serial number of the treadmill
  • This is right above bar code on bezel cover:
    5638 1011 1105 1625
  • that controller looks to be out of stock
  • Ah, ok. I appreciate the help. I figured it was likely the board. Hmm...decisions.
Sign In or Register to comment.