How use multimeter to test if 12v is working on treadmill console power cable of Pro Form 400i?

edited April 13 in Treadmill Problems
I have a pro form 400i and console won't turn on.
Console power cable (the one that connects MCB to upper console) has 8 small pins with 8 different colors (black, white, blue, orange, red, green, brown and purple). So l wonder how to test it using the multimeter. I didn't find any video or information in the internet.

My MCB is version 2, so the power is built in the controller board.

Troubleshoot done so far
Looking the controller board, l see the red light is turned on, meaning power is ok with controller board. So my problem is either the console or the console power cable. I bought a multimeter and l want to test if the problem is with the cable.

Comments

  • You want to test for 8 to 12 vdc on the black wire & red wire, if you get 8 to 12vdc and console is not lighting up then the issue is in the console.
  • edited April 19
    Thanks admin-it. 12 vdc showing up properly in the power cable end. Issue is in the console. I tried to open the console, looks like it's not possible to open the console (at least l didn't find how to open it). Do you have any suggestion from this point? Not sure if the only way is really to buy a new console ($320). (PFTL59515.0)
  • That is your issue,its the console.Below is a link that will save you 10% on your purchase if you decide to buy a new console or any other parts down the road.
    . Click on this link first https://www.treadmilldoctor.com/carts/discounts/WMKW8IMhjhMhHZnAJCzIdg then type in part # or model # into the search window. Then when you see your part you can add that to your cart. Then once you go to checkout you will see your Parts 10% discount on the right side when entering you bill to and ship to address for your order
Sign In or Register to comment.