Incline/Decline won't stop!

I have a preform crosswalk 397. When I flip the red switch, located at the front bottom right of the treadmill, it automatically starts to incline then decline over and over. When I push the start or stop buttons located on the top display panel, nothing happens...it just keeps inclining and declining???? Any solutions would be appreciated!

Comments

  • Hold down the Stop button and the Speed increase
    button, insert the key into the console, and then
    release the Stop button and the Speed increase
    button. Press the Stop button and then press the
    Incline increase or decrease button. The treadmill
    will automatically rise to the maximum incline level
    and then return to the minimum level. This will recalibrate
    the incline system. If the incline does not
    begin calibrating, press the Stop button again, and
    then press the Incline increase or decrease button
    again. When the incline is calibrated, remove the
    key from the console.

    If that does not fix issue,then it may be in incline motor or console itself.
  • Well thank-you for your suggestion but I went ahead and just took the front cover off and disabled the incline all together...now it works, but I have a new problem...the belt seems to keep sliding to the left and making a bad noise, I slid it back with my feet while it was running and shut it off...not sure how to fix this???
  • Does the console turn on?
  • Yes it does, not that I disabled the incline feature...
  • Now when you hit start button on console does the time start to count up?
Sign In or Register to comment.